iMatix Xitami If-Modified-Since Remote Buffer Overflow Vulnerability

Bugtraq ID: 25772
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Sep 24 2007 12:00AM
Updated: Jun 03 2011 07:50PM
Credit: Krystian Kloskowski is credited with discovering this issue.
Vulnerable: Imatix Xitami 2.5
- Compaq OpenVMS 7.3 VAX
- Compaq OpenVMS 7.3 Alpha
- IBM OS/2 Warp Server 4
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus