Trend Micro Interscan Viruswall Multiple Program Buffer Overflow Vulnerability

Bugtraq ID: 2579
Class: Boundary Condition Error
CVE: CVE-2001-0432
Remote: Yes
Local: No
Published: Apr 13 2001 12:00AM
Updated: Jul 11 2009 06:06AM
Credit: This vulnerability was announced to Bugtraq in an Eeye Security Advisory on April 13, 2001.
Vulnerable: Trend Micro Interscan Viruswall (Linux) 3.0.1
- RedHat Linux 6.2 i386
- RedHat Linux 6.1 i386
- S.u.S.E. Linux 7.0
- S.u.S.E. Linux 6.4
- Turbolinux Turbolinux 6.1
Not Vulnerable: Trend Micro Interscan Viruswall (Linux) 3.6
- RedHat Linux 6.2 i386
- RedHat Linux 6.1 i386
- S.u.S.E. Linux 7.0
- S.u.S.E. Linux 6.4
- Turbolinux Turbolinux 6.1


 

Privacy Statement
Copyright 2010, SecurityFocus