IBM Websphere/Net.Commerce Installation Directory Revealing Vulnerability

Bugtraq ID: 2587
Class: Design Error
CVE: CVE-2001-0389
Remote: Yes
Local: No
Published: Apr 13 2001 12:00AM
Updated: Jul 11 2009 06:06AM
Credit: This vulnerability was announced to Bugtraq by ET LoWNOISE <et@cyberspace.org> on April 13, 2001.
Vulnerable: IBM Net.Commerce 3.1.2
- IBM AIX 4.3.2
- IBM AIX 4.3.1
- IBM AIX 4.2.1
- Microsoft Windows NT 4.0
- Sun Solaris 7.0
- Sun Solaris 2.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus