IBM Websphere/Net.Commerce CGI-BIN Macro Denial of Service Vulnerability

Bugtraq ID: 2588
Class: Unknown
CVE: CVE-2001-0390
Remote: Yes
Local: No
Published: Apr 13 2001 12:00AM
Updated: Jul 11 2009 06:06AM
Credit: This vulnerability was announced to Bugtraq by ET LoWNOISE <et@cyberspace.org> on April 13, 2001.
Vulnerable: IBM Net.Commerce Hosting Server 3.1.2
IBM Net.Commerce Hosting Server 3.1.1
IBM Net.Commerce 3.1.2
- IBM AIX 4.3.2
- IBM AIX 4.3.1
- IBM AIX 4.2.1
- Microsoft Windows NT 4.0
- Sun Solaris 7.0
- Sun Solaris 2.6
IBM Net.Commerce 3.1.1
IBM Net.Commerce 3.1
- HP HP-UX 11.0
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0
- Sun Solaris 2.5.1
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
IBM Net.Commerce 3.0
IBM Net.Commerce 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus