Apple QuickTime for Windows Remote Code Execution Vulnerability

Bugtraq ID: 25913
Class: Input Validation Error
CVE: CVE-2007-4673
Remote: Yes
Local: No
Published: Oct 03 2007 12:00AM
Updated: Oct 04 2007 05:58AM
Credit: The vendor disclosed this issue.
Vulnerable: Apple QuickTime Player 7.2
Apple Quicktime 7.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus