Borland InterBase Multiple Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 25917
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Oct 03 2007 12:00AM
Updated: Dec 18 2007 08:03PM
Credit: Adriano Lima <adriano@risesecurity.org> and Ramon de Carvalho Valle <ramon@risesecurity.org> of RISE Security discovered these issues.
Vulnerable: Gentoo Linux
Borland Interbase 2007 SP2
Borland Interbase 2007
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus