MailBee WebMail Pro Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 25942
Class: Input Validation Error
CVE: CVE-2007-5290
Remote: Yes
Local: No
Published: Oct 05 2007 12:00AM
Updated: May 07 2015 05:35PM
Credit: Ivan Sanchez and Maximiliano Soler are credited with the discovery of these vulnerabilities.
Vulnerable: AfterLogic MailBee WebMail Pro 3.4
AfterLogic MailBee WebMail Pro 3.3
AfterLogic MailBee WebMail Pro 3.2
AfterLogic MailBee WebMail Pro 3.1
Not Vulnerable: AfterLogic MailBee WebMail Pro 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus