Microsoft Visual FoxPro FPOLE.OCX ActiveX Control Arbitrary Command Execution Vulnerability

Bugtraq ID: 25977
Class: Design Error
CVE: CVE-2007-5322
Remote: Yes
Local: No
Published: Oct 09 2007 12:00AM
Updated: May 07 2015 05:35PM
Credit: shinnai is credited with the discovery of this vulnerability.
Vulnerable: Microsoft Visual FoxPro 6.0
Microsoft Internet Explorer 5.0.1
Microsoft Internet Explorer 7.0
Microsoft Internet Explorer 6.0 SP1
Microsoft Internet Explorer 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus