LedgerSMB/SQL-Ledger Multiple SQL Injection Vulnerabilities

Bugtraq ID: 25979
Class: Input Validation Error
CVE: CVE-2007-5372
Remote: Yes
Local: No
Published: Oct 09 2007 12:00AM
Updated: May 07 2015 05:35PM
Credit: Chris Travers is credited with the discovery of these vulnerabilities.
Vulnerable: SQL-Ledger SQL-Ledger 2.6.26
SQL-Ledger SQL-Ledger 2.6.25
SQL-Ledger SQL-Ledger 2.6.21
SQL-Ledger SQL-Ledger 2.6.19
SQL-Ledger SQL-Ledger 2.6.18
SQL-Ledger SQL-Ledger 2.6.17
SQL-Ledger SQL-Ledger 2.4.7
LedgerSMB LedgerSMB 1.2.7
LedgerSMB LedgerSMB 1.2.6
LedgerSMB LedgerSMB 1.2.5
LedgerSMB LedgerSMB 1.2.4
LedgerSMB LedgerSMB 1.2.3
LedgerSMB LedgerSMB 1.2.2
LedgerSMB LedgerSMB 1.2.1
LedgerSMB LedgerSMB 1.2
LedgerSMB LedgerSMB 1.1.9
LedgerSMB LedgerSMB 1.1.8
LedgerSMB LedgerSMB 1.1.5
LedgerSMB LedgerSMB 1.1
LedgerSMB LedgerSMB 1.0 p1
LedgerSMB LedgerSMB 1.0
Not Vulnerable: LedgerSMB LedgerSMB 1.2.8


 

Privacy Statement
Copyright 2010, SecurityFocus