Adobe PageMaker MAIPM6.dll Long Font Name Buffer Overflow Vulnerability

Bugtraq ID: 25989
Class: Boundary Condition Error
CVE: CVE-2007-5169
Remote: Yes
Local: No
Published: Oct 09 2007 12:00AM
Updated: Nov 15 2007 12:37AM
Credit: The vendor credits Tan Chew Keong with the discovery of this vulnerability.
Vulnerable: Adobe Pagemaker 7.0.2
Adobe Pagemaker 7.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus