ULTRIX LAT/Telnet gateway Vulnerability

A vulnerability exists such that ULTRIX 4.1 and 4.2 systems
running the LAT/Telnet gateway software can allow
unauthorized privileged access.

The LAT/Telnet software requires special installation and is
NOT part of the default ULTRIX configuration.

Anyone who can access a terminal or modem connected to
the LAT server running the LAT/Telnet service can gain
unauthorized root privileges.


 

Privacy Statement
Copyright 2010, SecurityFocus