Cisco Wireless Control System Insecure Password Vulnerability

Bugtraq ID: 26000
Class: Access Validation Error
CVE: CVE-2007-5382
Remote: Yes
Local: No
Published: Oct 10 2007 12:00AM
Updated: May 07 2015 05:35PM
Credit: The vendor disclosed this issue.
Vulnerable: Cisco Wireless Control System 4.1.91.0
Not Vulnerable: Cisco Wireless Control System 4.2


 

Privacy Statement
Copyright 2010, SecurityFocus