phpMyAdmin Setup.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 26020
Class: Input Validation Error
CVE: CVE-2007-5386
Remote: Yes
Local: No
Published: Oct 09 2007 12:00AM
Updated: Nov 15 2007 12:37AM
Credit: Omer Singer from DigiTrust Group is credited with the discovery of this vulnerability.
Vulnerable: Red Hat Fedora Core7
phpMyAdmin phpMyAdmin 2.11.1
phpMyAdmin phpMyAdmin 2.9.1
phpMyAdmin phpMyAdmin 2.6.2
+ Gentoo Linux
Debian Linux 3.1 sparc
Debian Linux 3.1 s/390
Debian Linux 3.1 ppc
Debian Linux 3.1 mipsel
Debian Linux 3.1 mips
Debian Linux 3.1 m68k
Debian Linux 3.1 ia-64
Debian Linux 3.1 ia-32
Debian Linux 3.1 hppa
Debian Linux 3.1 arm
Debian Linux 3.1 amd64
Debian Linux 3.1 alpha
Debian Linux 3.1
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable: phpMyAdmin phpMyAdmin 2.11.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus