Cisco CallManager and Openser SIP Remote Unauthorized Access Vulnerability

Bugtraq ID: 26057
Class: Access Validation Error
CVE: CVE-2007-5468
CVE-2007-5469
Remote: Yes
Local: No
Published: Oct 12 2007 12:00AM
Updated: Oct 26 2007 08:16PM
Credit: Humberto J. Abdelnur, Radu State and Olivier Festor are credited with the discovery of this vulnerability.
Vulnerable: OpenSER OpenSER 1.2.2
Cisco Unified Communications Manager 5.1(1)
Cisco Unified CallManager 5.1
Cisco Call Manager 5.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus