FreeBSD BubbleMon Privilege Elevation Vulnerability

Bugtraq ID: 2609
Class: Access Validation Error
CVE: CVE-2001-0424
Remote: No
Local: Yes
Published: Apr 16 2001 12:00AM
Updated: Jul 11 2009 06:06AM
Credit: Reported to Bugtraq by Christer <dim@imthere.com> on Mon, 16 Apr, 2001.
Vulnerable: Timecop BubbleMon 1.31
Timecop BubbleMon 1.23
Timecop BubbleMon 1.22
Timecop BubbleMon 1.21 test1
Timecop BubbleMon 1.21
Timecop BubbleMon 1.3
Timecop BubbleMon 1.2 test1
Timecop BubbleMon 1.2
Timecop BubbleMon 1.1 test7
Timecop BubbleMon 1.1 test6
Timecop BubbleMon 1.1 test5
Timecop BubbleMon 1.1 test4
Timecop BubbleMon 1.1 test3
Timecop BubbleMon 1.1 test2
Timecop BubbleMon 1.1 test1
Timecop BubbleMon 1.1
Timecop BubbleMon 1.0 pl9
Timecop BubbleMon 1.0 pl8
Timecop BubbleMon 1.0 pl7
Timecop BubbleMon 1.0 pl6
Timecop BubbleMon 1.0 pl4
Timecop BubbleMon 1.0 pl3
Timecop BubbleMon 1.0 pl2
Timecop BubbleMon 1.0 pl1
Timecop BubbleMon 1.0
Not Vulnerable: Timecop BubbleMon 1.32


 

Privacy Statement
Copyright 2010, SecurityFocus