Asterisk 'asterisk-addons' CDR_ADDON_MYSQL Module SQL Injection Vulnerability

Bugtraq ID: 26095
Class: Input Validation Error
CVE: CVE-2007-5488
Remote: Yes
Local: No
Published: Oct 16 2007 12:00AM
Updated: Oct 17 2007 06:37PM
Credit: Humberto Abdelnur <humberto.abdelnur@loria.fr> is credited with the discovery of this vulnerability.
Vulnerable: Asterisk Asterisk-addons 1.4.3
Asterisk Asterisk-addons 1.2.7
Not Vulnerable: Asterisk Asterisk-addons 1.4.4
Asterisk Asterisk-addons 1.2.8


 

Privacy Statement
Copyright 2010, SecurityFocus