Cisco PIX And ASA Appliances MGCP And TLS Packets Denial Of Service Vulnerabilities

Bugtraq ID: 26104
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2007-5568
CVE-2007-5569
Remote: Yes
Local: No
Published: Oct 17 2007 12:00AM
Updated: Nov 05 2007 05:05PM
Credit: The vendor reported these issues.
Vulnerable: Cisco PIX/ASA 7.0.4 .3
Cisco PIX/ASA 7.0.4
Cisco PIX/ASA 7.0.1 .4
Cisco PIX/ASA 7.0
Cisco PIX/ASA 8.0
Cisco PIX/ASA 7.2.(2.8)
Cisco PIX/ASA 7.2.(2.7)
Cisco PIX/ASA 7.2.(2.19)
Cisco PIX/ASA 7.2.(2.17)
Cisco PIX/ASA 7.2.(2.16)
Cisco PIX/ASA 7.2(2.15)
Cisco PIX/ASA 7.2(2.14)
Cisco PIX/ASA 7.2(2.10)
Cisco PIX/ASA 7.2(2)
Cisco PIX/ASA 7.2(1.22)
Cisco PIX/ASA 7.2(1)
Cisco PIX/ASA 7.1.(2.49)
Cisco PIX/ASA 7.1.(2.48)
Cisco PIX/ASA 7.1(2.5)
Cisco PIX/ASA 7.1(2.27)
Cisco PIX/ASA 7.1(2)
Cisco PIX/ASA 7.0(6.7)
Cisco PIX/ASA 7.0(5.2)
Cisco PIX/ASA 7.0(5)
Not Vulnerable: Cisco PIX/ASA 8.0(2)
Cisco PIX/ASA 7.2(2.24)
Cisco PIX/ASA 7.1 (2.55)
Cisco PIX/ASA 7.0(6.33)


 

Privacy Statement
Copyright 2010, SecurityFocus