Drupal Weblinks Multiple Unspecified HTML Injection Vulnerabilities

Bugtraq ID: 26125
Class: Input Validation Error
CVE: CVE-2007-5598
Remote: Yes
Local: No
Published: Sep 22 2005 12:00AM
Updated: Nov 15 2007 12:39AM
Credit: Brandon Bergren is credited with the discovery of these vulnerabilities.
Vulnerable: Drupal Weblinks 5.0-1.7
Drupal Weblinks 4.7.0-1.0 -dev
Not Vulnerable: Drupal Weblinks 5.0-1.8
Drupal Weblinks 4.7.0-1.0


 

Privacy Statement
Copyright 2010, SecurityFocus