PHP Image XArg Parameter Multiple Remote File Include Vulnerabilities

Bugtraq ID: 26187
Class: Input Validation Error
CVE: CVE-2007-5697
Remote: Yes
Local: No
Published: Oct 23 2007 12:00AM
Updated: May 07 2015 05:34PM
Credit: Civi is credited with the discovery of these vulnerabilities
Vulnerable: PHP Image PHP Image 1.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus