Gnome-Screensaver With Compiz Lock Bypass Vulnerability

Bugtraq ID: 26188
Class: Unknown
CVE: CVE-2007-3920
Remote: No
Local: Yes
Published: Oct 23 2007 12:00AM
Updated: Jun 16 2008 02:11PM
Credit: Jens Askengren is credited with discovering this vulnerability.
Vulnerable: Ubuntu Ubuntu Linux 7.10 sparc
Ubuntu Ubuntu Linux 7.10 powerpc
Ubuntu Ubuntu Linux 7.10 i386
Ubuntu Ubuntu Linux 7.10 amd64
SuSE SUSE Linux Enterprise Server 9
SuSE SUSE Linux Enterprise Server 10 SP2
SuSE SUSE Linux Enterprise Server 10 SP1
SuSE SUSE Linux Enterprise Desktop 10 SP2
SuSE SUSE Linux Enterprise Desktop 10 SP1
S.u.S.E. openSUSE 10.3
S.u.S.E. openSUSE 10.2
S.u.S.E. Open-Enterprise-Server 0
S.u.S.E. Novell Linux POS 9
S.u.S.E. Novell Linux Desktop 9.0
S.u.S.E. Novell Linux Desktop 9
RedHat Enterprise Linux Optional Productivity Application 5 server
RedHat Enterprise Linux Desktop Workstation 5 client
Red Hat Fedora 8
Red Hat Fedora 7
Red Hat Enterprise Linux Desktop 5 client
GNOME gnome-screensaver 2.20
Compiz Compiz 0.5.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus