innfeed Command-Line Buffer Overflow Vulnerability

Solution:
ISC recommends that users upgrade INN to 2.3.0, which features a rewritten startinnfeed utility.

INN 2.3.1 is available:


ISC INN 2.0

ISC INN 2.1

ISC INN 2.2

ISC INN 2.2.1

ISC INN 2.2.2

ISC INN 2.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus