BackUpWordPress Bkpwp_Plugin_Path Parameter Multiple Remote File Include Vulnerabilities

Bugtraq ID: 26290
Class: Input Validation Error
CVE: CVE-2007-5800
Remote: Yes
Local: No
Published: Nov 01 2007 12:00AM
Updated: Nov 15 2007 12:36AM
Credit: S.W.A.T. is credited with the discovery of these vulnerabilities.
Vulnerable: Designpraxis BackUpWordPress 0.4.2b
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus