ACDSee Products Plugins ID_PSP.apl and AM_LHA.apl Multiple Remote Buffer Overflow Vulnerabilities

Bugtraq ID: 26297
Class: Boundary Condition Error
CVE: CVE-2007-6007
CVE-2007-4344
Remote: Yes
Local: No
Published: Nov 01 2007 12:00AM
Updated: Nov 23 2007 09:14PM
Credit: JJ Reyes is credited with the discovery of these vulnerabilities.
Vulnerable: ACD Systems Inc ACDSee Photo Manager 9.0
ACD Systems Inc ACDSee Photo Manager 8.1
ACD Systems Inc ACDSee Photo Editor 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus