SF-Shoutbox Main.PHP Multiple HTML Injection Vulnerabilities

Bugtraq ID: 26320
Class: Input Validation Error
CVE: CVE-2007-5948
Remote: Yes
Local: No
Published: Nov 03 2007 12:00AM
Updated: Nov 20 2007 09:34PM
Credit: SkyOut is credited with the discovery of these vulnerabilities.
Vulnerable: Script-fuN SF-Shoutbox 1.2.1
Script-fuN SF-Shoutbox 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus