ASP Message Board Printer.ASP SQL Injection Vulnerability

Bugtraq ID: 26334
Class: Input Validation Error
CVE: CVE-2007-5887
Remote: Yes
Local: No
Published: Nov 05 2007 12:00AM
Updated: Nov 15 2007 12:40AM
Credit: Q7x is credited with the discovery of this vulnerability.
Vulnerable: Infuseum ASP Message Board 2.2.1 c
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus