OpenBase Buffer Overflow Vulnerability and Multiple Remote Command Execution Vulnerabilities

Bugtraq ID: 26347
Class: Unknown
CVE: CVE-2007-5926
CVE-2007-5927
CVE-2007-5928
CVE-2007-5929
Remote: Yes
Local: No
Published: Nov 05 2007 12:00AM
Updated: Nov 20 2007 07:14PM
Credit: Kevin Finisterre is credited with the discovery of these vulnerabilities.
Vulnerable: Openbase International Ltd. OpenBase 10.0.5
Openbase International Ltd. OpenBase 10.0.4
Openbase International Ltd. OpenBase 10.0.3
Openbase International Ltd. OpenBase 10.0.2
Openbase International Ltd. OpenBase 10.0.1
Openbase International Ltd. OpenBase 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus