Plone Multiple Modules Script Execution Vulnerabilities

Bugtraq ID: 26354
Class: Unknown
CVE: CVE-2007-5741
Remote: Yes
Local: No
Published: Nov 06 2007 12:00AM
Updated: Jan 03 2008 02:10PM
Credit: The vendor reported these issues.
Vulnerable: Plone Plone 3.0.2
Plone Plone 3.0.1
Plone Plone 2.5.4
Plone Plone 2.5.1
Plone Plone 3.0
Plone Plone 2.5-beta1
Plone Plone 2.5
Debian Linux 4.0 sparc
Debian Linux 4.0 s/390
Debian Linux 4.0 powerpc
Debian Linux 4.0 mipsel
Debian Linux 4.0 mips
Debian Linux 4.0 m68k
Debian Linux 4.0 ia-64
Debian Linux 4.0 ia-32
Debian Linux 4.0 hppa
Debian Linux 4.0 arm
Debian Linux 4.0 amd64
Debian Linux 4.0 alpha
Debian Linux 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus