Adobe Shockwave Player ActiveX Control ShockwaveVersion Remote Denial of Service Vulnerability

Bugtraq ID: 26388
Class: Boundary Condition Error
CVE: CVE-2007-5941
Remote: Yes
Local: No
Published: Nov 08 2007 12:00AM
Updated: Nov 20 2007 06:04PM
Credit: Elazar Broad discovered this vulnerability.
Vulnerable: Adobe Shockwave Player 10.2 .023
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus