WebCalendar Remote Command Execution Vulnerability

Bugtraq ID: 2639
Class: Input Validation Error
CVE: CVE-2001-0477
Remote: Yes
Local: No
Published: Apr 23 2001 12:00AM
Updated: Jul 11 2009 06:06AM
Credit: Discovered by Secure Reality Pty Ltd. and published in an advisory to Bugtraq on April 23, 2001.
Vulnerable: WebCalendar WebCalendar 0.9.24
WebCalendar WebCalendar 0.9.15
k5n WebCalendar 0.9.26
k5n WebCalendar 0.9.25
k5n WebCalendar 0.9.23
k5n WebCalendar 0.9.22
k5n WebCalendar 0.9.21
k5n WebCalendar 0.9.20
k5n WebCalendar 0.9.19
k5n WebCalendar 0.9.16
k5n WebCalendar 0.9.11
k5n WebCalendar 0.9.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus