F5 FirePass 4100 SSL VPN Download_Plugin.PHP3 Cross-Site Scripting Vulnerability

Bugtraq ID: 26412
Class: Input Validation Error
CVE: CVE-2007-5979
Remote: Yes
Local: No
Published: Nov 12 2007 12:00AM
Updated: Nov 22 2007 10:44PM
Credit: Jan Fry <jan.fry@procheckup.com> and Adrian Pastor <adrian.pastor@procheckup.com> of Procheckup Ltd are credited with the discovery of this vulnerability.
Vulnerable: F5 FirePass 4100 5.4.2
F5 FirePass 4100 0
F5 FirePass 6.0.1
F5 FirePass 5.5.2
F5 FirePass 6.0
F5 FirePass 5.4
F5 FirePass
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus