Sendfile Local Privileged Arbitrary Command Execution Vulnerability

Solution:
Upgrade to Sendfile version 2.1 revision 20010124 or higher.

Debian has released updated packages and a source-code patch for its 'potato' distribution, although they do not appear to adequately address this issue.


Sendfile Sendfile 1.4

Sendfile Sendfile 1.5

Sendfile Sendfile 1.6

Sendfile Sendfile 2.1


 

Privacy Statement
Copyright 2010, SecurityFocus