amensa-soft K+B-Bestellsystem KB_Whois.CGI Multiple Remote Shell Command Execution Vulnerabilities

Bugtraq ID: 26541
Class: Input Validation Error
CVE: CVE-2007-6176
Remote: Yes
Local: No
Published: Nov 22 2007 12:00AM
Updated: Dec 18 2007 08:06PM
Credit: Zero X is credited with discovering this issue.
Vulnerable: amensa-soft K+B-Bestellsystem 2.3.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus