PHPKIT Article.PHP SQL Injection Vulnerability

Bugtraq ID: 26546
Class: Input Validation Error
CVE: CVE-2007-6134
Remote: Yes
Local: No
Published: Nov 22 2007 12:00AM
Updated: Dec 18 2007 08:04PM
Credit: $h4d0wl33t is credited with the discovery of this vulnerability.
Vulnerable: PHPKIT PHPKIT 1.6.4 pl1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus