gFTP Remote Format String Vulnerability

Bugtraq ID: 2657
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 23 2001 12:00AM
Updated: Apr 23 2001 12:00AM
Credit: This vulnerability was discovered by SRTeam of www.snosoft.com and was published on April 17, 2001.
Vulnerable: Redhat gftp-2.0.7b-3.i386.rpm
+ Redhat Linux 7.1
Redhat gftp-2.0.7b-2.i386.rpm
+ Redhat Linux 7.0
Redhat gftp-2.0.6a-3.i386.rpm
+ Redhat Linux 6.2
gFTP gFTP 2.0.7
- Redhat Linux 7.1
- Redhat Linux 7.0
- Redhat Linux 6.2
gFTP gFTP 2.0.6
gFTP gFTP 2.0.5
gFTP gFTP 2.0.4
gFTP gFTP 2.0.3
gFTP gFTP 2.0.2
gFTP gFTP 2.0.1
gFTP gFTP 2.0
gFTP gFTP 1.13
gFTP gFTP 1.12
gFTP gFTP 1.11
gFTP gFTP 1.1
gFTP gFTP 1.0
gFTP gFTP 0.21
gFTP gFTP 0.2
gFTP gFTP 0.1
Not Vulnerable: gFTP gFTP 2.0.8
- Redhat Linux 7.1
- Redhat Linux 7.0
- Redhat Linux 6.2


 

Privacy Statement
Copyright 2010, SecurityFocus