SimpleGallery Index.PHP Cross-Site Scripting Vulnerability

Bugtraq ID: 26585
Class: Input Validation Error
CVE: CVE-2007-6157
Remote: Yes
Local: No
Published: Nov 26 2007 12:00AM
Updated: Dec 18 2007 08:04PM
Credit: JosS is credited with the discovery of this vulnerability.
Vulnerable: SimpleGallery SimpleGallery 0.1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus