SAP Web Application Server for Linux Arbitrary Command Execution Vulnerability

Bugtraq ID: 2662
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Apr 29 2001 12:00AM
Updated: Apr 29 2001 12:00AM
Credit: First posted to Bugtraq by Jochen Hein <jochen@jochen.org> on April 29, 2001.
Vulnerable: SAP saposcol for Linux 1.3
SAP saposcol for Linux 1.2
SAP saposcol for Linux 1.1
SAP saposcol for Linux 1.0
Not Vulnerable: SAP saposcol for Linux 1.5


 

Privacy Statement
Copyright 2010, SecurityFocus