F5 Networks FirePass 4100 SSL VPN Download_Plugin.PHP3 Cross-Site Scripting Vulnerability

Bugtraq ID: 26661
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 30 2007 12:00AM
Updated: Nov 30 2007 10:43PM
Credit: Adrian Pastor and Jan Fry of ProCheckUp are credited with the discovery of this vulnerability.
Vulnerable: F5 FirePass 4100 0
F5 FirePass 6.0.1
F5 FirePass 5.5.2
F5 FirePass 6.0
F5 FirePass 5.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus