VideoLAN VLC axvlc.dll ActiveX Control Multiple Memory Corruption Vulnerabilities

Bugtraq ID: 26675
Class: Boundary Condition Error
CVE: CVE-2007-6262
Remote: Yes
Local: No
Published: Nov 30 2007 12:00AM
Updated: Dec 13 2007 03:32AM
Credit: Ricardo Narvaja (Ricnar) is credited with the discovery of these vulnerabilities.
Vulnerable: VideoLAN VLC media player 0.8.6
+ Debian Linux 4.0 sparc
+ Debian Linux 4.0 s/390
+ Debian Linux 4.0 powerpc
+ Debian Linux 4.0 mipsel
+ Debian Linux 4.0 mips
+ Debian Linux 4.0 m68k
+ Debian Linux 4.0 ia-64
+ Debian Linux 4.0 ia-32
+ Debian Linux 4.0 hppa
+ Debian Linux 4.0 arm
+ Debian Linux 4.0 amd64
+ Debian Linux 4.0 alpha
+ Debian Linux 4.0
VideoLAN VLC media player 0.8.6c
VideoLAN VLC media player 0.8.6b
VideoLAN VLC media player 0.8.6a
Not Vulnerable: VideoLAN VLC media player 0.8.6 d


 

Privacy Statement
Copyright 2010, SecurityFocus