Snitz Forums 2000 Active.ASP SQL Injection Vulnerability

Bugtraq ID: 26688
Class: Input Validation Error
CVE: CVE-2007-6240
Remote: Yes
Local: No
Published: Dec 03 2007 12:00AM
Updated: Dec 07 2007 05:12PM
Credit: Soroush Dalili is credited with the discovery of this vulnerability.
Vulnerable: Snitz Forums 2000 Snitz Forums 2000 3.4.6
Snitz Forums 2000 Snitz Forums 2000 3.4 .05
Snitz Forums 2000 Snitz Forums 2000 3.4 .04
Snitz Forums 2000 Snitz Forums 2000 3.4 .03
Snitz Forums 2000 Snitz Forums 2000 3.4 .02
Snitz Forums 2000 Snitz Forums 2000 3.3 .03
- Microsoft IIS 5.1
- Microsoft IIS 5.0
- Microsoft IIS 4.0
Snitz Forums 2000 Snitz Forums 2000 3.3 .02
- Microsoft IIS 5.1
- Microsoft IIS 5.0
- Microsoft IIS 4.0
Snitz Forums 2000 Snitz Forums 2000 3.3 .01
- Microsoft IIS 5.1
- Microsoft IIS 5.0
- Microsoft IIS 4.0
Snitz Forums 2000 Snitz Forums 2000 3.3
- Microsoft IIS 5.1
- Microsoft IIS 5.0
- Microsoft IIS 4.0
Snitz Forums 2000 Snitz Forums 2000 3.1
- Microsoft IIS 5.1
- Microsoft IIS 5.0
- Microsoft IIS 4.0
Snitz Forums 2000 Snitz Forums 2000 3.0
- Microsoft IIS 5.1
- Microsoft IIS 5.0
- Microsoft IIS 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus