SonicWALL Global VPN Client Remote Format String Vulnerability

Bugtraq ID: 26689
Class: Input Validation Error
CVE: CVE-2007-6273
Remote: Yes
Local: No
Published: Dec 04 2007 12:00AM
Updated: Dec 13 2007 08:22PM
Credit: SEC Consult reported this issue.
Vulnerable: SonicWALL Global VPN Client 4.0 .782
Not Vulnerable: SonicWALL Global VPN Client 4.0 .830


 

Privacy Statement
Copyright 2010, SecurityFocus