KDE kdesu Insecure Temporary File Creation Vulnerability

Bugtraq ID: 2669
Class: Race Condition Error
CVE:
Remote: No
Local: Yes
Published: Apr 25 2001 12:00AM
Updated: Apr 25 2001 12:00AM
Credit: Reported to Bugtraq in a Red Hat Security Advisory published on April 25, 2001 and posted to Bugtraq on April 30, 2001.
Vulnerable: Redhat kdelibs-sound-devel-2.1.1-5.i386.rpm
+ Redhat Linux 7.1
Redhat kdelibs-sound-2.1.1-5.i386.rpm
+ Redhat Linux 7.1
Redhat kdelibs-devel-2.1.1-5.i386.rpm
+ Redhat Linux 7.1
Redhat kdelibs-2.1.1-5.i386.rpm
+ Redhat Linux 7.1
Redhat arts-2.1.1-5.i386.rpm
+ Redhat Linux 7.1
KDE kdelibs 2.1.1
+ KDE KDE 2.1.1
KDE kdelibs 2.1
+ KDE KDE 2.1
KDE kdelibs 2.0.1
+ KDE KDE 2.0.1
KDE kdelibs 2.0
+ KDE KDE 2.0
Not Vulnerable: KDE kdelibs 2.1.2
+ KDE KDE 2.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus