KDE kdesu Insecure Temporary File Creation Vulnerability

Solution:
Upgrade to version 2.1.2 or higher of the KDE core libraries.


Redhat arts-2.1.1-5.i386.rpm

Redhat kdelibs-sound-devel-2.1.1-5.i386.rpm

Redhat kdelibs-2.1.1-5.i386.rpm

Redhat kdelibs-sound-2.1.1-5.i386.rpm

Redhat kdelibs-devel-2.1.1-5.i386.rpm

KDE kdelibs 2.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus