Citrix EdgeSight for Endpoints and Presentation Server Database Credential Disclosure Weakness

Bugtraq ID: 26705
Class: Design Error
CVE: CVE-2007-6267
Remote: No
Local: Yes
Published: Dec 04 2007 12:00AM
Updated: Dec 13 2007 08:22PM
Credit: This issue was disclosed by the vendor.
Vulnerable: Citrix EdgeSight for Presentation Server 4.5
Citrix EdgeSight for Presentation Server 4.2
Citrix EdgeSight for Netscaler 1.1
Citrix EdgeSight for Netscaler 1.0
Citrix EdgeSight for Endpoints 4.5
Citrix EdgeSight for Endpoints 4.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus