Skype Technologies skype4com URI Handler Remote Heap Corruption Vulnerability

Bugtraq ID: 26748
Class: Design Error
CVE: CVE-2007-5989
Remote: Yes
Local: No
Published: Dec 06 2007 12:00AM
Updated: Dec 07 2007 05:32PM
Credit: An anonymous researcher is credited for the discovery of this issue.
Vulnerable: Skype Technologies Skype 2.5 .79
Skype Technologies Skype 2.5 .78
Skype Technologies Skype 2.0 .105
Skype Technologies Skype 2.0 .104
Skype Technologies Skype 1.5 80
Skype Technologies Skype 1.5 .79
Skype Technologies Skype 1.4 .0.83
Skype Technologies Skype 1.1 .0.0
Skype Technologies Skype 1.0 .0.97
Skype Technologies Skype 1.0 .0.94
Skype Technologies Skype 1.0 .0.9
Skype Technologies Skype 1.0 .0.29
Skype Technologies Skype 1.0 .0.18
Skype Technologies Skype 1.0 .0.100
Skype Technologies Skype 1.0 .0.10
Skype Technologies Skype 2.5
Skype Technologies Skype 2.0
Skype Technologies Skype 0.98.0.04
Skype Technologies Skype
Not Vulnerable: Skype Technologies Skype 3.6 .216


 

Privacy Statement
Copyright 2010, SecurityFocus