JFreeChart Multiple HTML Injection Vulnerabilities

Bugtraq ID: 26752
Class: Input Validation Error
CVE: CVE-2007-6306
Remote: Yes
Local: No
Published: Dec 06 2007 12:00AM
Updated: Aug 13 2008 07:16PM
Credit: Chad Loder discovered these vulnerabilities.
Vulnerable: RedHat Red Hat Network Satellite (for RHEL 4) 5.1
RedHat Network Satellite (for RHEL 4) 4.2
Red Hat Red Hat Network Satellite Server 5.0
Red Hat Network Satellite (for RHEL 3) 4.2
Red Hat JBoss Enterprise Application Platform 4.2 EL4
JFreeChart JFreeChart 1.0.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus