MySQL Server RENAME TABLE System Table Overwrite Vulnerability

MySQL is prone to a local denial-of-service vulnerability because the database server fails to properly handle unexpected symbolic links.

Exploiting this issue allows attackers with local access to affected computers to overwrite MySQL system tables. Further attacks against the MySQL database and potentially the underlying operating system may be possible.

This issue affects versions prior to MySQL 5.0.51.


 

Privacy Statement
Copyright 2010, SecurityFocus