3ivx MPEG-4 Multiple Remote Stack Based Buffer Overflow Vulnerabilities

Bugtraq ID: 26773
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Dec 08 2007 12:00AM
Updated: Jan 02 2008 04:40PM
Credit: SYS 49152 is credited with the discovery of these issues.
Vulnerable: 3ivx 3ivx MPEG-4 5.0.1
Not Vulnerable: 3ivx 3ivx MPEG-4 5.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus