Websense Reporting Tools Login Page Cross-Site Scripting Vulnerability

Bugtraq ID: 26793
Class: Input Validation Error
CVE: CVE-2007-6312
Remote: Yes
Local: No
Published: Dec 10 2007 12:00AM
Updated: Jan 03 2008 02:10PM
Credit: Dave Lewis of Liquidmatrix Security Digest is credited with the discovery of this vulnerability.
Vulnerable: Websense Websense Web Security Suite 6.3.1
Websense Websense Web Security Suite 6.3
Websense Websense Reporting Tools 6.3.1
Websense Websense Reporting Tools 6.3
Websense Websense Enterprise 6.3.1
Websense Websense Enterprise 6.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus