Cat Soft Serv-U Buffer Overflow Vulnerabilities

Bugtraq ID: 269
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: May 03 1999 12:00AM
Updated: May 03 1999 12:00AM
Credit: This vulnerability was published by Arne Vidstrom <winnt@BAHNHOF.SE>. Exploit by UNYUN <shadowpenguin@backsection.net>.
Vulnerable: Cat Soft Serv-U 2.5
- Microsoft Windows 3.1
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable: Cat Soft Serv-U 2.5 a
- Microsoft Windows 3.1
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0


 

Privacy Statement
Copyright 2010, SecurityFocus