MRBS 'view_entry.php' SQL Injection Vulnerability

Bugtraq ID: 26977
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 21 2007 12:00AM
Updated: Dec 22 2007 09:21PM
Credit: root@hanicker.it discovered this vulnerability.
Vulnerable: Meeting Room Booking Software MRBS 1.2.5
Meeting Room Booking Software MRBS 1.2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus